<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1"/>
<link rel="pingback" href="https://silentsports.net/xmlrpc.php">
<title>A Winter Wonderland - Silent Sports</title>
<!-- This site is optimized with the Yoast SEO plugin v11.7 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://silentsports.net/2020/03/16/a-winter-wonderland/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="A Winter Wonderland - Silent Sports" />
<meta property="og:url" content="https://silentsports.net/2020/03/16/a-winter-wonderland/" />
<meta property="og:site_name" content="Silent Sports" />
<meta property="article:section" content="Snowshoeing" />
<meta property="article:published_time" content="2020-03-16T15:08:22+00:00" />
<meta property="article:modified_time" content="2020-03-16T15:08:23+00:00" />
<meta property="og:updated_time" content="2020-03-16T15:08:23+00:00" />
<meta property="og:image" content="https://silentsports.net/wp-content/uploads/2020/03/120319-SS-Wonderland3-1024x768.jpg" />
<meta property="og:image:secure_url" content="https://silentsports.net/wp-content/uploads/2020/03/120319-SS-Wonderland3-1024x768.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="768" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="A Winter Wonderland - Silent Sports" />
<meta name="twitter:image" content="https://silentsports.net/wp-content/uploads/2020/03/120319-SS-Wonderland3.jpg" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://silentsports.net/#website","url":"https://silentsports.net/","name":"Silent Sports","potentialAction":{"@type":"SearchAction","target":"https://silentsports.net/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://silentsports.net/2020/03/16/a-winter-wonderland/#primaryimage","url":"https://silentsports.net/wp-content/uploads/2020/03/120319-SS-Wonderland3.jpg","width":2592,"height":1944},{"@type":"WebPage","@id":"https://silentsports.net/2020/03/16/a-winter-wonderland/#webpage","url":"https://silentsports.net/2020/03/16/a-winter-wonderland/","inLanguage":"en-US","name":"A Winter Wonderland - Silent Sports","isPartOf":{"@id":"https://silentsports.net/#website"},"primaryImageOfPage":{"@id":"https://silentsports.net/2020/03/16/a-winter-wonderland/#primaryimage"},"datePublished":"2020-03-16T15:08:22+00:00","dateModified":"2020-03-16T15:08:23+00:00","author":{"@id":"https://silentsports.net/#/schema/person/e429767c8bb4c660d827a3ea9cc467de"}},{"@type":["Person"],"@id":"https://silentsports.net/#/schema/person/e429767c8bb4c660d827a3ea9cc467de","name":"Silent Sports","image":{"@type":"ImageObject","@id":"https://silentsports.net/#authorlogo","url":"https://secure.gravatar.com/avatar/f3d88248b1ba8069c14f63c89ed7d130?s=96&d=mm&r=g","caption":"Silent Sports"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->
<link rel='dns-prefetch' href='//cdn.jsdelivr.net' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//code.jquery.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Silent Sports &raquo; Feed" href="https://silentsports.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="Silent Sports &raquo; Comments Feed" href="https://silentsports.net/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Silent Sports &raquo; A Winter Wonderland Comments Feed" href="https://silentsports.net/2020/03/16/a-winter-wonderland/feed/" />
<!-- <link rel='stylesheet' id='wp-block-library-css'  href='https://silentsports.net/wp-includes/css/dist/block-library/style.min.css?ver=5.2.5' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='ad-plugin-css'  href='https://silentsports.net/wp-content/plugins/am-plugin/public/css/plugin-public.css?ver=1.0.0' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='contact-form-7-css'  href='https://silentsports.net/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.4' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='MMCP_css_frontend-css'  href='https://silentsports.net/wp-content/plugins/mmc-subscription/css/main.css?ver=5.2.5' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='dropdwon-css-css'  href='https://silentsports.net/wp-content/plugins/mmc-subscription/includes/lib/bootstrap/css/bootstrap.min.css?ver=5.2.5' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='gss_css-css'  href='https://silentsports.net/wp-content/plugins/gallery-slideshow/gss.css?ver=5.2.5' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='bkswcss-css'  href='https://silentsports.net/wp-content/plugins/short-code/css/shortcode.css?ver=5.2.5' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//silentsports.net/wp-content/cache/wpfc-minified/2nvnrwnx/247a0.css" media="all"/>
<link rel='stylesheet' id='jquery-core-css-css'  href='https://code.jquery.com/ui/1.11.4/themes/smoothness/jquery-ui.css?ver=5.2.5' type='text/css' media='all' />
<!-- <link rel='stylesheet' id='bootstrap-css-css'  href='https://silentsports.net/wp-content/themes/gloria/framework/bootstrap/css/bootstrap.css?ver=5.2.5' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='fa-css'  href='https://silentsports.net/wp-content/themes/gloria/css/fonts/awesome-fonts/css/font-awesome.min.css?ver=5.2.5' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='gloria-theme-plugins-css'  href='https://silentsports.net/wp-content/themes/gloria/css/theme_plugins.css?ver=5.2.5' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='gloria-style-css'  href='https://silentsports.net/wp-content/themes/gloria/css/bkstyle.css?ver=5.2.5' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='gloria-responsive-css'  href='https://silentsports.net/wp-content/themes/gloria/css/responsive.css?ver=5.2.5' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='gloria-wpstyle-css'  href='https://silentsports.net/wp-content/themes/gloria-child/style.css?ver=5.2.5' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//silentsports.net/wp-content/cache/wpfc-minified/2ztdrag9/247a0.css" media="all"/>
<link rel='stylesheet' id='redux-google-fonts-gloria_option-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300%2C400%2C600%2C700%2C800%2C300italic%2C400italic%2C600italic%2C700italic%2C800italic%7CArchivo+Narrow%3A400%2C500%2C600%2C700%2C400italic%2C500italic%2C600italic%2C700italic%7CRoboto+Slab%3A100%2C300%2C400%2C700&#038;ver=1577124812' type='text/css' media='all' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script src='//silentsports.net/wp-content/cache/wpfc-minified/g3v1wsbf/247a0.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='https://silentsports.net/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script> -->
<!-- <script type='text/javascript' src='https://silentsports.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script> -->
<!-- <script type='text/javascript' src='https://silentsports.net/wp-content/plugins/am-plugin/public/js/plugin-public.js?ver=1.0.0'></script> -->
<script type='text/javascript' src='https://cdn.jsdelivr.net/npm/js-cookie@2/src/js.cookie.min.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://cdn.jsdelivr.net/gh/Luxiyalu/jquery-youtube/src/jquery-youtube.js?ver=1.0.0'></script>
<script src='//silentsports.net/wp-content/cache/wpfc-minified/9izvc8aj/247a0.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='https://silentsports.net/wp-content/plugins/am-plugin/public/js/mmc.transactions.js?ver=1.0.0'></script> -->
<!-- <script type='text/javascript' src='https://silentsports.net/wp-content/plugins/am-plugin/public/js/functions.js?ver=1.0.0'></script> -->
<script type='text/javascript' src='https://cdn.jsdelivr.net/npm/js-cookie@2/src/js.cookie.min.js?ver=5.2.5'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/babel-polyfill/7.0.0/polyfill.min.js?ver=5.2.5'></script>
<script type='text/javascript' src='https://maxcdn.bootstrapcdn.com/bootstrap/3.3.4/js/bootstrap.min.js?ver=5.2.5'></script>
<script src='//silentsports.net/wp-content/cache/wpfc-minified/eieez9ei/247a0.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='https://silentsports.net/wp-content/plugins/mmc-subscription/includes/lib/fingerprintjs2/Identification.js?ver=1.0.1'></script> -->
<!-- <script type='text/javascript' src='https://silentsports.net/wp-content/plugins/gallery-slideshow/jquery.cycle2.min.js?ver=2.1.3'></script> -->
<!-- <script type='text/javascript' src='https://silentsports.net/wp-content/plugins/gallery-slideshow/jquery.cycle2.carousel.min.js?ver=v20140114'></script> -->
<!-- <script type='text/javascript' src='https://silentsports.net/wp-content/plugins/gallery-slideshow/gss.js?ver=5.2.5'></script> -->
<script type='text/javascript' src='https://code.jquery.com/ui/1.11.4/jquery-ui.js?ver=1'></script>
<link rel='https://api.w.org/' href='https://silentsports.net/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://silentsports.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://silentsports.net/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.2.5" />
<link rel='shortlink' href='https://silentsports.net/?p=29516' />
<link rel="alternate" type="application/json+oembed" href="https://silentsports.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsilentsports.net%2F2020%2F03%2F16%2Fa-winter-wonderland%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://silentsports.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsilentsports.net%2F2020%2F03%2F16%2Fa-winter-wonderland%2F&#038;format=xml" />
<script>
const GMMCManagerURL = "https://serving.mmclocal.com/";
const GMMCManagerFunctionEndpoints = "Api/Function/V1/";
const GMMCManagerModelEndpoints = "Api/Model/V1/";
const GMMCManagerLocation = "3e590b96-982a-11e9-bdbd-6c0b848ffbd0";
const GMMCManagerRole = "mmc-ad";
const GMMCManagerSpecified = "mmc-ad-id";
const GMMCManagerPosition = "mmc-ad-position";
const debugMode = false;
const cookieExpirationDay = 1;
const valetWaitingTime = 1;
const InArticleAdPositionId = "061ece23-982a-11e9-bdbd-6c0b848ffbd0";
const ValetAdPositionId = "061ed270-982a-11e9-bdbd-6c0b848ffbd0"
</script><script>
jQuery(document).ready(function( $ ) {
$('body').bind('copy', function (e) {
e.preventDefault();
});
console.log('dont copy');
});
</script><script>
var cookieVersion = '1.0.1'
</script>
<meta property="og:title"              content="A Winter Wonderland" />
<meta property="og:image"              content="https://silentsports.net/wp-content/uploads/2020/03/120319-SS-Wonderland3.jpg" />
<style>.views{display: none !important;}</style>        <script type="text/javascript">
var ajaxurl = 'https://silentsports.net/wp-admin/admin-ajax.php';
</script>
<style type='text/css' media="all">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</style>
<style type="text/css" id="wp-custom-css">
.main-nav {
background: #275ca5;
}		</style>
<style type="text/css" title="dynamic-css" class="options-output">#top-menu>ul>li, #top-menu>ul>li .sub-menu li, .bk_u_login, .bk_u_logout, .bk-links-modal{font-family:"Open Sans";font-weight:600;font-style:normal;}.header .logo.logo-text h1 a, .module-title h2, .page-title h2, .sidebar-wrap .widget-title h3, .widget-tab-titles h3, .main-nav #main-menu .menu > li, .main-nav #main-menu .menu > li > a, .mega-title h3, .header .logo.logo-text h1, .bk-sub-posts .post-title,
.comment-box .comment-author-name, .today-date, .related-box h3, .comment-box .comments-area-title h3, .comment-respond h3, .comments-area .comments-area-title h3, 
.bk-author-box .author-info h3, .footer .widget-title h3, .recommend-box h3, .bk-login-title, #footer-menu a, .bk-copyright, 
.woocommerce-page div.product .product_title, .woocommerce div.product .woocommerce-tabs ul.tabs li a, .module-title .bk-tabs,
.related.products > h2 span, .woocommerce-page #reviews h3 span, .upsells.products > h2 span, .cross-sells > h2 span, 
.woocommerce-page .cart-collaterals .cart_totals h2 span, .woocommerce-page div.product .summary .product_title span{font-family:"Open Sans";font-weight:400;font-style:normal;}.review-score, .bk-criteria-wrap > span, .rating-wrap span, .pros-cons-title{font-family:"Archivo Narrow";font-weight:700;font-style:normal;}.widget-tabs .cm-header, .widget-review-tabs ul li .bk-final-score, .widget-social-counter .counter, .widget-social-counter ul li .data .subscribe, .meta, .post-category, .widget_comment .cm-header div, .comment-box .comment-time, .share-box ul li .share-item__value,.share-box .bk-share .share-item__valuem, .share-total, .loadmore span.ajaxtext, .bk-search-content .nothing-respond, .share-sticky .total-share-wrap{font-family:"Archivo Narrow";font-weight:400;font-style:normal;}h1, h2, h3, h4, h5, #mobile-top-menu > ul > li, #mobile-menu > ul > li, .widget_display_stats dt,
.widget_display_views ul li a, .widget_display_topics ul li a, .widget_display_replies ul li a, 
.widget_display_forums ul li a, .widget_loginwithajaxwidget .bk-user-data ,.bk-share-box-top > span{font-family:"Roboto Slab";font-weight:700;font-style:normal;}body, textarea, input, p, .ticker-wrapper h4,
.entry-excerpt, .comment-text, .comment-author, .article-content,
.comments-area, .tag-list, .bk-mega-menu .bk-sub-posts .feature-post .menu-post-item .post-date, .comments-area small{font-family:"Open Sans";font-weight:400;font-style:normal;}</style></head>
<body data-rsssl=1 class="post-template-default single single-post postid-29516 single-format-standard">
<div id="page-wrap" class= 'wide'>
<div id="main-mobile-menu">
<div class="block">
<div id="mobile-inner-header">
<h3 class="menu-title">
Silent Sports                    </h3>
<div class="mobile-menu-close"><i class="fa fa-long-arrow-left"></i></div>
</div>
<div class="top-menu">
<h3 class="menu-location-title">
Top Menu                        </h3>
<div id="mobile-top-menu" class="menu-top-menu-container"><ul id="menu-top-menu" class="menu"><li id="menu-item-22939" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22939"><a href="https://silentsports.net/about-us/">About Us</a></li>
<li id="menu-item-22942" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22942"><a href="https://silentsports.net/advertise/">Advertise</a></li>
<li id="menu-item-22936" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22936"><a href="https://www.shopmmclocal.com/product/silent-sports-magazine/%20">Subscribe</a></li>
<li id="menu-item-23440" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23440"><a href="https://silentsports.net/contact-us/">Contact Us</a></li>
</ul></div>                    </div>
<div class="main-menu">
<h3 class="menu-location-title">
Main Menu                    </h3>
<div id="mobile-menu" class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-22423" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22423 menu-category-54"><a href="https://silentsports.net/category/columnists/">Columnists</a></li>
<li id="menu-item-22424" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22424 menu-category-48"><a href="https://silentsports.net/category/cycling/">Cycling</a></li>
<li id="menu-item-22426" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22426 menu-category-50"><a href="https://silentsports.net/category/paddling/">Paddling</a></li>
<li id="menu-item-22427" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22427 menu-category-49"><a href="https://silentsports.net/category/running/">Running</a></li>
<li id="menu-item-27533" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27533 menu-category-74"><a href="https://silentsports.net/category/hikingbackpacking/">Hiking</a></li>
<li id="menu-item-22428" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22428 menu-category-53"><a href="https://silentsports.net/category/seasonal/">Seasonal</a></li>
<li id="menu-item-22429" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22429 menu-category-51"><a href="https://silentsports.net/category/xc-skiing/">XC Skiing</a></li>
<li id="menu-item-28125" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28125"><a href="https://www.mmccalendars.com/calendars/22485">Events</a></li>
<li id="menu-item-28458" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28458"><a href="https://www.shopmmclocal.com/product/silent-sports-magazine/">Subscribe</a></li>
</ul></div>                </div>
</div>
</div>
<div id="page-inner-wrap">
<div class="page-cover mobile-menu-close"></div>
<div class="bk-page-header">
<div class="header-wrap header-1">
<div class="top-bar" style="display: ;">
<div class="bkwrapper container">
<div class="top-nav clearfix">
<div id="top-menu" class="menu-top-menu-container"><ul id="menu-top-menu-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22939"><a href="https://silentsports.net/about-us/">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22942"><a href="https://silentsports.net/advertise/">Advertise</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22936"><a href="https://www.shopmmclocal.com/product/silent-sports-magazine/%20">Subscribe</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23440"><a href="https://silentsports.net/contact-us/">Contact Us</a></li>
</ul></div> 
</div><!--top-nav-->
</div>
</div><!--top-bar-->
<div class="header container">
<div class="row">
<div class="col-md-12">
<div class="header-inner ">
<!-- logo open -->
<div class="logo">
<h1>
<a href="https://silentsports.net">
<img src="https://silentsports.net/wp-content/uploads/2018/10/SSWebBanner_595px.png" alt="logo"/>
</a>
</h1>
</div>
<div class = "mmc-site-sponsor-widget">	<div 
class="mmc-widget site-sponsor" 
data-role="mmc-ad"
data-location-id=""
data-mmc-ad-position="061ed1c6-982a-11e9-bdbd-6c0b848ffbd0"></div>
</div>                            			<!-- logo close -->
<!-- header-banner open -->                             
<div class="header-banner">
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-48171709-4', 'auto');
ga('send', 'pageview');
</script> 
</div>                            
<!-- header-banner close -->
</div>
</div>
</div>
</div>
<!-- nav open -->
<nav class="main-nav">
<div class="main-nav-inner bkwrapper container">
<div class="main-nav-container clearfix">
<div class="main-nav-wrap">
<div class="mobile-menu-wrap">
<h3 class="menu-title">
Silent Sports                                            </h3>
<a class="mobile-nav-btn" id="nav-open-btn"><i class="fa fa-bars"></i></a>  
</div>
<div id="main-menu" class="menu-main-menu-container"><ul id="menu-main-menu-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22423 menu-category-54"><a href="https://silentsports.net/category/columnists/">Columnists</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22424 menu-category-48"><a href="https://silentsports.net/category/cycling/">Cycling</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22426 menu-category-50"><a href="https://silentsports.net/category/paddling/">Paddling</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22427 menu-category-49"><a href="https://silentsports.net/category/running/">Running</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27533 menu-category-74"><a href="https://silentsports.net/category/hikingbackpacking/">Hiking</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22428 menu-category-53"><a href="https://silentsports.net/category/seasonal/">Seasonal</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22429 menu-category-51"><a href="https://silentsports.net/category/xc-skiing/">XC Skiing</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28125"><a href="https://www.mmccalendars.com/calendars/22485">Events</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28458"><a href="https://www.shopmmclocal.com/product/silent-sports-magazine/">Subscribe</a></li>
</ul></div>                                    </div>
<div class="ajax-search-wrap"><div id="ajax-form-search" class="ajax-search-icon"><i class="fa fa-search"></i></div><form class="ajax-form" method="get" action="https://silentsports.net/"><fieldset><input id="search-form-text" type="text" autocomplete="off" class="field" name="s" value="" placeholder="Search this Site..."></fieldset></form> <div id="ajax-search-result"></div></div> 
</div>    
</div><!-- main-nav-inner -->       
</nav>
<!-- nav close --> 
</div>                
<!-- ticker open -->
<!-- ticker close -->
</div>                
<!-- backtop open -->
<div id="back-top"><i class="fa fa-long-arrow-up"></i></div>
<!-- backtop close -->                                <div class="single-page sidebar-right">
<div class="article-wrap bkwrapper container" itemscope itemtype="http://schema.org/Article">
<div class="article-content-wrap">
<div class="row bksection bk-in-single-page clearfix">
<div class="main col-md-8">
<div class="singletop">
<div class="post-category"><a class="bk-color-term-263" href="https://silentsports.net/category/snowshoeing/">Snowshoeing</a></div>                                    <div class="bk-breadcrumbs-wrap"><div class="breadcrumbs"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="https://silentsports.net/"><span itemprop="title">Home</span></a></span><span class="delim">&rsaquo;</span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url"  href="https://silentsports.net/category/snowshoeing/"><span itemprop="title">Snowshoeing</span></a></span><span class="delim">&rsaquo;</span><span class="current">A Winter Wonderland</span></div></div>                                </div>
<div class="s_header_wraper">
<div class="s-post-header"><h1 itemprop="headline"> A Winter Wonderland</h1>
<div class="meta"><div class="post-author">By <a href="https://silentsports.net/author/rpalzewic/">Silent Sports</a></div><div class="post-date"><i class="fa fa-clock-o"></i>03/16/2020</div><div class="views"><i class="fa fa-eye"></i>27</div><div class="comments"><i class="fa fa-comment-o"></i>0</div></div>                                    </div>
</div><!-- end single header -->  
<div class="bk-share-box-top"> 
<span>Share:</span>
<div class="share-box-wrap">
<div class="share-box">
<ul class="social-share">
<li class="bk_facebook_share"><a onClick="window.open('http://www.facebook.com/sharer.php?u=https%3A%2F%2Fsilentsports.net%2F2020%2F03%2F16%2Fa-winter-wonderland%2F','Facebook','width=600,height=300,left='+(screen.availWidth/2-300)+',top='+(screen.availHeight/2-150)+''); return false;" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fsilentsports.net%2F2020%2F03%2F16%2Fa-winter-wonderland%2F"><div class="share-item__icon"><i class="fa fa-facebook " title="Facebook"></i></div></a></li>
<li class="bk_twitter_share"><a onClick="window.open('http://twitter.com/share?url=https%3A%2F%2Fsilentsports.net%2F2020%2F03%2F16%2Fa-winter-wonderland%2F&amp;text=A%20Winter%20Wonderland','Twitter share','width=600,height=300,left='+(screen.availWidth/2-300)+',top='+(screen.availHeight/2-150)+''); return false;" href="http://twitter.com/share?url=https%3A%2F%2Fsilentsports.net%2F2020%2F03%2F16%2Fa-winter-wonderland%2F&amp;text=A%20Winter%20Wonderland"><div class="share-item__icon"><i class="fa fa-twitter " title="Twitter"></i></div></a></li>
<li class="bk_gplus_share"><a onClick="window.open('https://plus.google.com/share?url=https%3A%2F%2Fsilentsports.net%2F2020%2F03%2F16%2Fa-winter-wonderland%2F','Google plus','width=585,height=666,left='+(screen.availWidth/2-292)+',top='+(screen.availHeight/2-333)+''); return false;" href="https://plus.google.com/share?url=https%3A%2F%2Fsilentsports.net%2F2020%2F03%2F16%2Fa-winter-wonderland%2F"><div class="share-item__icon"><i class="fa fa-google-plus " title="Google Plus"></i></div></a></li>
<li class="bk_pinterest_share"><a href='javascript:void((function()%7Bvar%20e=document.createElement(&apos;script&apos;);e.setAttribute(&apos;type&apos;,&apos;text/javascript&apos;);e.setAttribute(&apos;charset&apos;,&apos;UTF-8&apos;);e.setAttribute(&apos;src&apos;,&apos;http://assets.pinterest.com/js/pinmarklet.js?r=&apos;+Math.random()*99999999);document.body.appendChild(e)%7D)());'><div class="share-item__icon"><i class="fa fa-pinterest " title="Pinterest"></i></div></a></li>
<li class="bk_stumbleupon_share"><a onClick="window.open('http://www.stumbleupon.com/submit?url=https%3A%2F%2Fsilentsports.net%2F2020%2F03%2F16%2Fa-winter-wonderland%2F','Stumbleupon','width=600,height=300,left='+(screen.availWidth/2-300)+',top='+(screen.availHeight/2-150)+''); return false;" href="http://www.stumbleupon.com/submit?url=https%3A%2F%2Fsilentsports.net%2F2020%2F03%2F16%2Fa-winter-wonderland%2F"><div class="share-item__icon"><i class="fa fa-stumbleupon " title="Stumbleupon"></i></div></a></li>
<li class="bk_linkedin_share"><a onClick="window.open('http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fsilentsports.net%2F2020%2F03%2F16%2Fa-winter-wonderland%2F','Linkedin','width=863,height=500,left='+(screen.availWidth/2-431)+',top='+(screen.availHeight/2-250)+''); return false;" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fsilentsports.net%2F2020%2F03%2F16%2Fa-winter-wonderland%2F"><div class="share-item__icon"><i class="fa fa-linkedin " title="Linkedin"></i></div></a></li>
</ul>
</div>
</div>
</div>                 
<header id="bk-normal-feat" class="clearfix"><div class="s-feat-img"><img width="660" height="400" src="https://silentsports.net/wp-content/uploads/2020/03/120319-SS-Wonderland3-660x400.jpg" class="attachment-gloria_660_400 size-gloria_660_400 wp-post-image" alt="" /></div><div class="featured_caption">Snowshoers enjoy the Sand Point ice curtains. Photo courtesy of Michael McFadzen</div></header>                                                        
<div class="article-content  clearfix" itemprop="articleBody">
<!-- ARTICAL CONTENT -->
<script>
var event = new Event("articleFinishLoading");
var articleContent = jQuery(".article-content")[0];
function LoadArticleContent (){
jQuery(".article-content").append("<div class=loader></div>");
var global_article_status;
var fingerprint = ""; cookieValue = "";
var options = {
excludes: {canvas: true, adBlock: true}
};
setTimeout(function () {
Fingerprint2.get(options, function (components) {
fingerprint = Fingerprint2.x64hash128(components.map(function (pair) { return pair.value }).join(), 31)
Cookies.set("mmc_paywall",fingerprint);
post_id = 29516;
var data = {
"action": "mmcp_start",
"fingerprint": fingerprint,
"post_id": post_id
};
jQuery.ajax({
url:"https://silentsports.net/wp-admin/admin-ajax.php",
method:"POST",
data: data,
success:function(data){
jQuery(".loader").hide();
jQuery(".article-content").prepend(data);
//onPage_Ready();
if ( jQuery(".cycle-slideshow") ) { 
jQuery(".cycle-slideshow").cycle({
speed: 600,
manualSpeed: 100
});
}
articleContent.dispatchEvent(event);
}
})
})  
}, 500);
}
</script>                                                            </div><!-- end article content --> 
<!-- TAGS -->
<!-- NAV -->
<div class="s-post-nav clearfix"><div class="nav-btn nav-prev"><div class="nav-title clearfix"><span class="icon"><i class="fa fa-long-arrow-left"></i></span><span>Previous Article</span><h3><a href="https://silentsports.net/2020/03/14/growing-up-with-running/">Growing up with Running</a></h3></div></div></div>                                                                <!-- SHARE BOX -->
<div class="share-box-wrap"><div class="share-box"><div class="share-total-wrap"><div class="share-total"><div class="share-total__value">0</div><div class="share-total__title">Shares</div></div></div><!-- End share-total-wrap --><ul class="social-share"><li id="facebook" class="bk-share bk_facebook_share" data-url="https://silentsports.net/2020/03/16/a-winter-wonderland/" data-text="A Winter Wonderland" data-title="Like"><div class="share-item__icon"><a onClick="window.open('http://www.facebook.com/sharer.php?u=https%3A%2F%2Fsilentsports.net%2F2020%2F03%2F16%2Fa-winter-wonderland%2F','Facebook','width=600,height=300,left='+(screen.availWidth/2-300)+',top='+(screen.availHeight/2-150)+''); return false;" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fsilentsports.net%2F2020%2F03%2F16%2Fa-winter-wonderland%2F"><i class="fa fa-facebook " title="Facebook"></i></a></div><div class="share-item__value">0</div></li><li class="bk_twitter_share"><div class="share-item__icon"><a onClick="window.open('http://twitter.com/share?url=https%3A%2F%2Fsilentsports.net%2F2020%2F03%2F16%2Fa-winter-wonderland%2F&amp;text=A%20Winter%20Wonderland','Twitter share','width=600,height=300,left='+(screen.availWidth/2-300)+',top='+(screen.availHeight/2-150)+''); return false;" href="http://twitter.com/share?url=https%3A%2F%2Fsilentsports.net%2F2020%2F03%2F16%2Fa-winter-wonderland%2F&amp;text=A%20Winter%20Wonderland"><i class="fa fa-twitter " title="Tweet"></i></a></div><div class="bk-twitter-share-icon">+</div></li><li id="gplus" class="bk-share bk_gplus_share" data-url="https://silentsports.net/2020/03/16/a-winter-wonderland/" data-text="A Winter Wonderland" data-title="G+"><div class="share-item__icon"><a onClick="window.open('https://plus.google.com/share?url=https%3A%2F%2Fsilentsports.net%2F2020%2F03%2F16%2Fa-winter-wonderland%2F','Google plus','width=585,height=666,left='+(screen.availWidth/2-292)+',top='+(screen.availHeight/2-333)+''); return false;" href="https://plus.google.com/share?url=https%3A%2F%2Fsilentsports.net%2F2020%2F03%2F16%2Fa-winter-wonderland%2F"><i class="fa fa-google-plus " title="Google Plus"></i></a></div><div class="share-item__value">0</div></li><li id="pinterest" class="bk-share bk_pinterest_share" data-url="https://silentsports.net/2020/03/16/a-winter-wonderland/" data-text="A Winter Wonderland" data-title="Pinterest"><div class="share-item__icon"><a href="javascript:void((function()%7Bvar%20e=document.createElement(&apos;script&apos;);e.setAttribute(&apos;type&apos;,&apos;text/javascript&apos;);e.setAttribute(&apos;charset&apos;,&apos;UTF-8&apos;);e.setAttribute(&apos;src&apos;,&apos;http://assets.pinterest.com/js/pinmarklet.js?r=&apos;+Math.random()*99999999);document.body.appendChild(e)%7D)());"><i class="fa fa-pinterest " title="Pinterest"></i></a></div><div class="share-item__value">0</div></li><li id="stumbleupon" class="bk-share bk_stumbleupon_share" data-url="https://silentsports.net/2020/03/16/a-winter-wonderland/" data-text="A Winter Wonderland" data-title="Stumbleupon"><div class="share-item__icon"><a onClick="window.open('http://www.stumbleupon.com/submit?url=https%3A%2F%2Fsilentsports.net%2F2020%2F03%2F16%2Fa-winter-wonderland%2F','Stumbleupon','width=600,height=300,left='+(screen.availWidth/2-300)+',top='+(screen.availHeight/2-150)+''); return false;" href="http://www.stumbleupon.com/submit?url=https%3A%2F%2Fsilentsports.net%2F2020%2F03%2F16%2Fa-winter-wonderland%2F"><i class="fa fa-stumbleupon " title="Stumbleupon"></i></a></div><div class="share-item__value">0</div></li><li id="linkedin" class="bk-share bk_linkedin_share" data-url="https://silentsports.net/2020/03/16/a-winter-wonderland/" data-text="A Winter Wonderland" data-title="Linkedin"><div class="share-item__icon"><a onClick="window.open('http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fsilentsports.net%2F2020%2F03%2F16%2Fa-winter-wonderland%2F','Linkedin','width=863,height=500,left='+(screen.availWidth/2-431)+',top='+(screen.availHeight/2-250)+''); return false;" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fsilentsports.net%2F2020%2F03%2F16%2Fa-winter-wonderland%2F"><i class="fa fa-linkedin " title="Linkedin"></i></a></div><div class="share-item__value">0</div></li></ul></div></div>                            <!-- AUTHOR BOX -->
<meta itemprop="author" content="7224"><span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Silent Sports"></span><meta itemprop="headline " content="A Winter Wonderland"><meta itemprop="datePublished" content="2020-03-16T15:08:22+00:00"><meta itemprop="dateModified" content="2020-03-16T15:08:23+00:00"><meta itemscope itemprop="mainEntityOfPage" content="" itemType="https://schema.org/WebPage" itemid="https://silentsports.net/2020/03/16/a-winter-wonderland/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://silentsports.net/wp-content/uploads/2018/10/SSWebBanner_595px.png"></span><meta itemprop="name" content="Silent Sports"></span><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://silentsports.net/wp-content/uploads/2020/03/120319-SS-Wonderland3.jpg"><meta itemprop="width" content="2592"><meta itemprop="height" content="1944"></span><meta itemprop="interactionCount" content="UserComments:0"/>    <!-- RELATED POST -->
<div class="related-box">
<h3>
<a id="s-related-article-tab" class="related-tab 29516 active" href="#">Related articles</a>
<a id="s-more-from-author" class="related-tab 29516 " href="#">More from author</a>
</h3>
<div class="bk-related-posts"><ul class="related-posts row clearfix"><li class="item row-type content_out col-md-4 col-sm-4 hasPostThumbnail"><div class="thumb hide-thumb"><a href="https://silentsports.net/2019/01/07/snowshoeing-off-the-beaten-track/"><img width="660" height="400" src="https://silentsports.net/wp-content/uploads/2019/01/100_0651-WEB-660x400.jpg" class="attachment-gloria_660_400 size-gloria_660_400 wp-post-image" alt="Snowshoeing" /></a> <!-- close a tag --></div> <!-- close thumb --><div class="post-category"><a class="bk-color-term-263" href="https://silentsports.net/category/snowshoeing/">Snowshoeing</a></div><div class="post-c-wrap"><h4><a itemprop="url" href="https://silentsports.net/2019/01/07/snowshoeing-off-the-beaten-track/">Snowshoeing off the beaten track</a></h4><div class="meta"><div class="post-date"><i class="fa fa-clock-o"></i>01/07/2019</div><div class="post-author">By <a href="https://silentsports.net/author/rpalzewic/">Silent Sports</a></div></div></div></li><li class="item row-type content_out col-md-4 col-sm-4 hasPostThumbnail"><div class="thumb hide-thumb"><a href="https://silentsports.net/2018/12/24/when-we-ran-on-wood-snowshoe-racing-in-the-1980s/"><img width="660" height="400" src="https://silentsports.net/wp-content/uploads/2018/12/img108-660x400.jpg" class="attachment-gloria_660_400 size-gloria_660_400 wp-post-image" alt="Snowshoe racing" /></a> <!-- close a tag --></div> <!-- close thumb --><div class="post-category"><a class="bk-color-term-263" href="https://silentsports.net/category/snowshoeing/">Snowshoeing</a></div><div class="post-c-wrap"><h4><a itemprop="url" href="https://silentsports.net/2018/12/24/when-we-ran-on-wood-snowshoe-racing-in-the-1980s/">When we ran on wood &#8211; snowshoe racing in the 1980s</a></h4><div class="meta"><div class="post-date"><i class="fa fa-clock-o"></i>12/24/2018</div><div class="post-author">By <a href="https://silentsports.net/author/rpalzewic/">Silent Sports</a></div></div></div></li></ul></div><!--End related posts containter-->                            </div>
<!-- COMMENT BOX -->
<div class="comment-box clearfix">
<div id="comments" class="comments-area clear-fix">
</div><!-- #comments .comments-area -->
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Leave a reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/03/16/a-winter-wonderland/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://silentsports.net/wp-comments-post.php" method="post" id="commentform" class="comment-form">
<p class="comment-form-comment"><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true" placeholder="Message"></textarea></p><p class="comment-form-author"><input id="author" name="author" type="text" placeholder="Name*..." size="30"  aria-required='true' /></p><!--
--><p class="comment-form-email"><input id="email" name="email" size="30" type="text" placeholder="Email*..."  aria-required='true' /></p><!--
--><p class="comment-form-url"><input id="url" name="url" size="30" placeholder="Website..." type="text"></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Send" /> <input type='hidden' name='comment_post_ID' value='29516' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>			</form>
</div><!-- #respond -->
</div> <!-- End Comment Box -->
</div>
<!-- Sidebar -->
<div class="sidebar col-md-4">
<aside class="sidebar-wrap " id="bk-single-sidebar">
<aside id="mmc_wdidget-6" class="widget mmc_wdidget">	<div 
class="mmc-widget ros-little-box-1" 
data-role="mmc-ad"
data-location-id=""
data-mmc-ad-position="061ed069-982a-11e9-bdbd-6c0b848ffbd0"></div>
</aside><aside id="mmc_wdidget-7" class="widget mmc_wdidget">	<div 
class="mmc-widget big-box" 
data-role="mmc-ad"
data-location-id=""
data-mmc-ad-position="061ecb47-982a-11e9-bdbd-6c0b848ffbd0"></div>
</aside><aside id="mmc_wdidget-8" class="widget mmc_wdidget">	<div 
class="mmc-widget big-box" 
data-role="mmc-ad"
data-location-id=""
data-mmc-ad-position="061ecb47-982a-11e9-bdbd-6c0b848ffbd0"></div>
</aside><aside id="mmc_wdidget-9" class="widget mmc_wdidget">	<div 
class="mmc-widget ros-little-box-2" 
data-role="mmc-ad"
data-location-id=""
data-mmc-ad-position="061ed0a5-982a-11e9-bdbd-6c0b848ffbd0"></div>
</aside><aside id="mmc_wdidget-10" class="widget mmc_wdidget">	<div 
class="mmc-widget big-box" 
data-role="mmc-ad"
data-location-id=""
data-mmc-ad-position="061ecb47-982a-11e9-bdbd-6c0b848ffbd0"></div>
</aside><aside id="mmc_wdidget-11" class="widget mmc_wdidget">	<div 
class="mmc-widget big-box" 
data-role="mmc-ad"
data-location-id=""
data-mmc-ad-position="061ecb47-982a-11e9-bdbd-6c0b848ffbd0"></div>
</aside><aside id="mmc_wdidget-12" class="widget mmc_wdidget">	<div 
class="mmc-widget ros-little-box-3" 
data-role="mmc-ad"
data-location-id=""
data-mmc-ad-position="061ed0de-982a-11e9-bdbd-6c0b848ffbd0"></div>
</aside><aside id="mmc_wdidget-13" class="widget mmc_wdidget">	<div 
class="mmc-widget big-box" 
data-role="mmc-ad"
data-location-id=""
data-mmc-ad-position="061ecb47-982a-11e9-bdbd-6c0b848ffbd0"></div>
</aside><aside id="mmc_wdidget-14" class="widget mmc_wdidget">	<div 
class="mmc-widget big-box" 
data-role="mmc-ad"
data-location-id=""
data-mmc-ad-position="061ecb47-982a-11e9-bdbd-6c0b848ffbd0"></div>
</aside><aside id="mmc_wdidget-15" class="widget mmc_wdidget">	<div 
class="mmc-widget ros-little-box-4" 
data-role="mmc-ad"
data-location-id=""
data-mmc-ad-position="061ed116-982a-11e9-bdbd-6c0b848ffbd0"></div>
</aside><aside id="mmc_wdidget-16" class="widget mmc_wdidget">	<div 
class="mmc-widget big-box" 
data-role="mmc-ad"
data-location-id=""
data-mmc-ad-position="061ecb47-982a-11e9-bdbd-6c0b848ffbd0"></div>
</aside><aside id="mmc_wdidget-17" class="widget mmc_wdidget">	<div 
class="mmc-widget big-box" 
data-role="mmc-ad"
data-location-id=""
data-mmc-ad-position="061ecb47-982a-11e9-bdbd-6c0b848ffbd0"></div>
</aside>                                </aside>
</div>
</div>
</div>
</div>
</div>
<div class="footer">
<div class="footer-content bkwrapper clearfix container">
<div class="row">
<div class="footer-sidebar col-md-4">
<aside id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="widget-title">
<h3>About Us</h3>
</div>
<br>
<span style="padding-top: 20px;">
Silent Sports is published by Multi Media Channels LLC, N2919 County Road QQ Waupaca, WI 54981.</span>
<div class="textwidget">
<p></p>
</div></div></aside><aside id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget">
<div id="outside-slider-ad"></div>
<script type="text/javascript">
!function(){var t,e={pid:108,sid:1043839,playerContainerId:"outside-slider-ad",playerId:"",playerWidth:640,playerHeight:480,execution:"outstream",placement:"slider",playInitiation:"auto",volume:100,trackImp:"",trackClick:"",custom1:"",custom2:"",custom3:"",pubMacros:"",dfp:!1,gdpr:"",gdprcs:"",lkqdId:(new Date).getTime().toString()+Math.round(1e9*Math.random()).toString(),supplyContentVideo:{url:"",clickurl:"",play:"post"}},d={slot:document.getElementById(e.playerContainerId),videoSlot:document.getElementById(e.playerId),videoSlotCanAutoPlay:!0,lkqdSettings:e};var n=document.createElement("iframe");n.id=e.lkqdId,n.name=e.lkqdId,n.style.display="none";function o(){n.contentWindow.addEventListener("lkqdFormatsLoad",function(){(t=n.contentWindow.getVPAIDAd()).subscribe(function(){t.startAd()},"AdLoaded"),t.handshakeVersion("2.0"),t.initAd(e.playerWidth,e.playerHeight,"normal",600,"",d)}),vpaidLoader=n.contentWindow.document.createElement("script"),vpaidLoader.setAttribute("async","async"),vpaidLoader.src="https://ad.lkqd.net/vpaid/formats.js",n.contentWindow.document.body.appendChild(vpaidLoader)}n.onload=o,n.onerror=o,document.documentElement.appendChild(n)}();
</script></div></aside>                        </div>
<div class="footer-sidebar col-md-4">
<aside id="timeline-posts-widget-2" class="widget timeline-posts">            <div class="widget-title-wrap bk-widget-title-term-all">
<div class="bk-header"><div class="widget-title"><h3>Timeline</h3></div></div>            </div>
<ul>
<li>
<div class="bk-article-wrapper" itemscope itemtype="http://schema.org/Article">
<a itemprop="url" href="https://silentsports.net/2020/03/16/a-winter-wonderland/">
<div class="meta"><div class="post-date"><i class="fa fa-clock-o"></i>03/16/2020</div></div>                     
<h3 class="bk-post-title-term-263" itemprop="name">A Winter Wonderland</h3>
</a>
<meta itemprop="author" content="7224"><span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Silent Sports"></span><meta itemprop="headline " content="A Winter Wonderland"><meta itemprop="datePublished" content="2020-03-16T15:08:22+00:00"><meta itemprop="dateModified" content="2020-03-16T15:08:23+00:00"><meta itemscope itemprop="mainEntityOfPage" content="" itemType="https://schema.org/WebPage" itemid="https://silentsports.net/2020/03/16/a-winter-wonderland/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://silentsports.net/wp-content/uploads/2018/10/SSWebBanner_595px.png"></span><meta itemprop="name" content="Silent Sports"></span><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://silentsports.net/wp-content/uploads/2020/03/120319-SS-Wonderland3.jpg"><meta itemprop="width" content="2592"><meta itemprop="height" content="1944"></span><meta itemprop="interactionCount" content="UserComments:0"/>	
</div>
</li>
<li>
<div class="bk-article-wrapper" itemscope itemtype="http://schema.org/Article">
<a itemprop="url" href="https://silentsports.net/2020/03/14/growing-up-with-running/">
<div class="meta"><div class="post-date"><i class="fa fa-clock-o"></i>03/14/2020</div></div>                     
<h3 class="bk-post-title-term-49" itemprop="name">Growing up with Running</h3>
</a>
<meta itemprop="author" content="7224"><span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Silent Sports"></span><meta itemprop="headline " content="Growing up with Running"><meta itemprop="datePublished" content="2020-03-14T14:48:50+00:00"><meta itemprop="dateModified" content="2020-03-14T14:48:51+00:00"><meta itemscope itemprop="mainEntityOfPage" content="" itemType="https://schema.org/WebPage" itemid="https://silentsports.net/2020/03/14/growing-up-with-running/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://silentsports.net/wp-content/uploads/2018/10/SSWebBanner_595px.png"></span><meta itemprop="name" content="Silent Sports"></span><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://silentsports.net/wp-content/uploads/2020/03/123019-SS-Running.jpg"><meta itemprop="width" content="1854"><meta itemprop="height" content="1254"></span><meta itemprop="interactionCount" content="UserComments:0"/>	
</div>
</li>
<li>
<div class="bk-article-wrapper" itemscope itemtype="http://schema.org/Article">
<a itemprop="url" href="https://silentsports.net/2020/03/09/catching-up-with-the-fluckes/">
<div class="meta"><div class="post-date"><i class="fa fa-clock-o"></i>03/09/2020</div></div>                     
<h3 class="bk-post-title-term-244" itemprop="name">Catching up with the Fluckes</h3>
</a>
<meta itemprop="author" content="7224"><span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Silent Sports"></span><meta itemprop="headline " content="Catching up with the Fluckes"><meta itemprop="datePublished" content="2020-03-09T13:43:37+00:00"><meta itemprop="dateModified" content="2020-03-09T13:43:38+00:00"><meta itemscope itemprop="mainEntityOfPage" content="" itemType="https://schema.org/WebPage" itemid="https://silentsports.net/2020/03/09/catching-up-with-the-fluckes/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://silentsports.net/wp-content/uploads/2018/10/SSWebBanner_595px.png"></span><meta itemprop="name" content="Silent Sports"></span><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://silentsports.net/wp-content/uploads/2020/03/123019-SS-OnTheGo3.jpg"><meta itemprop="width" content="580"><meta itemprop="height" content="420"></span><meta itemprop="interactionCount" content="UserComments:0"/>	
</div>
</li>
<li>
<div class="bk-article-wrapper" itemscope itemtype="http://schema.org/Article">
<a itemprop="url" href="https://silentsports.net/2020/03/03/dnr-issues-alternatives-on-blue-mounds-snowmobile-trail/">
<div class="meta"><div class="post-date"><i class="fa fa-clock-o"></i>03/03/2020</div></div>                     
<h3 class="bk-post-title-term-223" itemprop="name">DNR issues alternatives on Blue Mounds Snowmobile Trail</h3>
</a>
<meta itemprop="author" content="7224"><span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Silent Sports"></span><meta itemprop="headline " content="DNR issues alternatives on Blue Mounds Snowmobile Trail"><meta itemprop="datePublished" content="2020-03-03T15:34:05+00:00"><meta itemprop="dateModified" content="2020-03-03T15:34:06+00:00"><meta itemscope itemprop="mainEntityOfPage" content="" itemType="https://schema.org/WebPage" itemid="https://silentsports.net/2020/03/03/dnr-issues-alternatives-on-blue-mounds-snowmobile-trail/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://silentsports.net/wp-content/uploads/2018/10/SSWebBanner_595px.png"></span><meta itemprop="name" content="Silent Sports"></span><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://silentsports.net/wp-content/uploads/2020/03/123019-SS-DNR.jpg"><meta itemprop="width" content="1332"><meta itemprop="height" content="999"></span><meta itemprop="interactionCount" content="UserComments:0"/>	
</div>
</li>
<li>
<div class="bk-article-wrapper" itemscope itemtype="http://schema.org/Article">
<a itemprop="url" href="https://silentsports.net/2020/03/02/testing-the-limits/">
<div class="meta"><div class="post-date"><i class="fa fa-clock-o"></i>03/02/2020</div></div>                     
<h3 class="bk-post-title-term-262" itemprop="name">Testing the limits</h3>
</a>
<meta itemprop="author" content="7224"><span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Silent Sports"></span><meta itemprop="headline " content="Testing the limits"><meta itemprop="datePublished" content="2020-03-02T14:31:42+00:00"><meta itemprop="dateModified" content="2020-03-02T14:31:44+00:00"><meta itemscope itemprop="mainEntityOfPage" content="" itemType="https://schema.org/WebPage" itemid="https://silentsports.net/2020/03/02/testing-the-limits/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://silentsports.net/wp-content/uploads/2018/10/SSWebBanner_595px.png"></span><meta itemprop="name" content="Silent Sports"></span><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://silentsports.net/wp-content/uploads/2020/03/3C858FA7-E476-4BDE-A7A3-952D2A511168-1.jpeg"><meta itemprop="width" content="2048"><meta itemprop="height" content="1536"></span><meta itemprop="interactionCount" content="UserComments:0"/>	
</div>
</li>
</ul>
</aside>                        </div>
<div class="footer-sidebar col-md-4">
<aside id="bk_facebook-2" class="widget widget-facebook">            <div class="widget-title-wrap">
<div class="bk-header"><div class="widget-title"><h3>Find us on Facebook</h3></div></div>            </div>
<div class="fb-container">
<div id="fb-root"></div>
<script>(function(d, s, id) {
var js, fjs = d.getElementsByTagName(s)[0];
if (d.getElementById(id)) return;
js = d.createElement(s); js.id = id;
js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.3&appId=1385724821660962";
fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<div class="fb-page" data-href="https://www.facebook.com/silentsportsmag/" data-hide-cover="false" data-show-facepile="true" data-show-posts="false"></div>            
</div>
</aside>                        </div>
</div>
</div>
<div class="footer-lower">
<div class="container">
<div class="footer-inner clearfix">
<div id="footer-menu" class="menu-top-menu-container"><ul id="menu-top-menu-2" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22939"><a href="https://silentsports.net/about-us/">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22942"><a href="https://silentsports.net/advertise/">Advertise</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22936"><a href="https://www.shopmmclocal.com/product/silent-sports-magazine/%20">Subscribe</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23440"><a href="https://silentsports.net/contact-us/">Contact Us</a></li>
</ul></div>  
<div class="bk-copyright">Copyright © 2020 Multi Media Channels LLC.<br />
All Rights Reserved. No part of this publication or any of its contents may be reproduced, copied, modified or adapted without the prior written consent of Multi Media Channels LLC.</div>
</div>
</div>
</div>    
</div>    </div> <!-- Close Page inner Wrap -->
</div> <!-- Close Page Wrap -->
<!-- This file should primarily consist of HTML with a little bit of PHP. -->
<div class="mmc-in-article-xf9982x" style="display: none">
<div class="mmc-in-article-xf9982x-wrapper">
<div class="mmc-in-article-xf9982x-content">
<div class="mmc-in-article-xf9982x-close"><span>&times;</span></div>
<div class="mmc-in-article-xf9982x-image"
data-role="mmc-ad"
data-location-id="3e590b96-982a-11e9-bdbd-6c0b848ffbd0"
data-mmc-ad-position="061ece23-982a-11e9-bdbd-6c0b848ffbd0">
</div>
</div>
</div>
</div>
<script>
jQuery(document).ready(function($) {
setTimeout(function() {
$('.mmc-in-article-xf9982x-content').css('margin-left', 0);
}, 1000);
var articleAdContent = $('.mmc-in-article-xf9982x-image');
$(document).mouseup(function(e) {
if (!$(e.target).closest('.mmc-in-article-xf9982x-image')[0]) {
//console.log(e.target);
$('.mmc-in-article-xf9982x-wrapper').animate({
left: '-800px',
}, 1000, function() {
$('.mmc-in-article-xf9982x').hide();
var iframe = $('.mmc-in-article-xf9982x iframe');
iframe.each(function() {
$(this).attr("src", '');
});
});
}
});
$('.mmc-in-article-xf9982x-close').click(function() {
$('.mmc-in-article-xf9982x-wrapper').animate({
left: '-800px',
}, 1000, function() {
$('.mmc-in-article-xf9982x').hide();
var iframe = $('.mmc-in-article-xf9982x iframe');
iframe.each(function() {
$(this).attr("src", '');
});
});
});
});
</script><script type='text/javascript' src='https://silentsports.net/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://silentsports.net/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://silentsports.net/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://silentsports.net/wp-includes/js/jquery/ui/sortable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://silentsports.net/wp-content/plugins/am-plugin/public/js/event-handlers.js?ver=1.0.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/silentsports.net\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://silentsports.net/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.4'></script>
<script type='text/javascript' src='https://silentsports.net/wp-content/plugins/mmc-subscription/includes/lib/mmc-paywall-auto-login/auto-login.js?ver=1.0.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var site_vars = {"site_url":"https:\/\/silentsports.net","server_url":"https:\/\/mmcsubscriptions.com","publication_id":"061baba9-abd8-4b90-b472-bcff32675c5a","client_id":"SilentSportsJS"};
/* ]]> */
</script>
<script type='text/javascript' src='https://silentsports.net/wp-content/plugins/mmc-subscription/js/main-script.js?ver=1.0.1'></script>
<script type='text/javascript' src='https://silentsports.net/wp-content/plugins/short-code/js/shortcode.js?ver=5.2.5'></script>
<script type='text/javascript' src='https://silentsports.net/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://silentsports.net/wp-includes/js/jquery/ui/accordion.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bkSmoothScroll = {"status":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://silentsports.net/wp-content/themes/gloria/js/theme_plugins.js?ver=5.2.5'></script>
<script type='text/javascript' src='https://silentsports.net/wp-content/themes/gloria/js/onviewport.js?ver=5.2.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_btn_str = {"loadmore":"Load More","nomore":"No More Posts"};
/* ]]> */
</script>
<script type='text/javascript' src='https://silentsports.net/wp-content/themes/gloria/js/module-load-post.js?ver=5.2.5'></script>
<script type='text/javascript' src='https://silentsports.net/wp-content/themes/gloria/js/menu.js?ver=5.2.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var justified_ids = [];
var ajax_c = {"29516":{"s-related-article-tab":{"content":""},"s-more-from-author":{"content":""}},"current_author":"7224"};
var sharrre_path = "https:\/\/silentsports.net\/wp-content\/themes\/gloria\/js\/sharrre.php";
var fixed_nav = "1";
var gloria_ssl = ["1"];
/* ]]> */
</script>
<script type='text/javascript' src='https://silentsports.net/wp-content/themes/gloria/js/customjs.js?ver=5.2.5'></script>
<script type='text/javascript' src='https://silentsports.net/wp-includes/js/comment-reply.min.js?ver=5.2.5'></script>
<script type='text/javascript' src='https://silentsports.net/wp-includes/js/wp-embed.min.js?ver=5.2.5'></script>
</body>
</html><!-- WP Fastest Cache file was created in 0.62627911567688 seconds, on 17-03-20 2:18:29 --><!-- via php -->